Back to overview
Degraded

Email IMAP/POP Incidents

Jan 06 at 10:34am GMT+8
Affected services
EWALLZ SG1-NS1

Resolved
Jan 06 at 05:42pm GMT+8

Email Services on NS1 has been fully resolved. Our team will continue to monitor the situation closely. We express our regret due to the inconvenience caused, despite our services has been running smooth without any major issues for the past few years.
Thank you again for your patience & understanding.

Updated
Jan 06 at 01:52pm GMT+8

Email services are slowly recovering for all users. Some users may have intermittent connection issues. We're monitoring this progress very closely.

Created
Jan 06 at 10:34am GMT+8

Issue identified for Email IMAP & POP services and we're working along with our upstream provider to resolve the issues. Functionality on some domains starting to work while some others are still in progress.
We'll update the progress in hourly intervals. Thank you for your patience.